Bienvenue! Identification Créer un nouveau profil

Recherche avancée

Re: mails partent en pas à pas , mais en lançant le .mdb

24/02/14 10:05
bonjour ,

zut de zut...!!
finalement ça n'a pas marché..!
j'ai rajouté pourtant le code que vous m'avez donné..
les mails sont bien créer ds la table boitemail , mails ils ne partent pas..

il manque pas grand chose je pense.........?

24/02/2014 09:55:49.884 : libMAIL version 1.41. Le serveur SMTP démarre.
24/02/2014 09:55:49.884 : ------ Version de la table BoiteMail : 3
24/02/2014 09:55:49.884 : ------ Intervalle de scrutation : 30 mn.
24/02/2014 09:55:49.884 : ------ Délai de réponse ....... : 300 s.
24/02/2014 09:55:49.884 : ------ Version de MS-Access ... : 11.0 (Access 2003)
24/02/2014 09:55:49.884 : ------ Version de Windows ..... : 5.2 (Windows XP64/Serveur 2003/Serveur 2003 R2)
24/02/2014 09:55:49.900 : ------ Plateforme ............. : Win32
24/02/2014 09:55:49.900 : ------ Langue du système ...... : 1036 - Français (France)
24/02/2014 09:55:49.900 : ------ Emplacement du journal . : [C:\Temp\SMTP_SRV.LOG]

24/02/2014 09:55:50.400 : Scrutation démarrée sur SRVEXCH2007.CAB56.LOCAL

24/02/2014 09:55:50.400 : Il y a 37 message(s) en attente.
24/02/2014 09:55:50.400 : Initialisation de Winsock... LastError=[0]
24/02/2014 09:55:50.400 : Création du socket... (1672), LastError=[0]
24/02/2014 09:55:50.400 : Connexion au serveur 192.168.56.9 [], sur le port 25... LastError=[0]
24/02/2014 09:55:50.400 : WinSock : Mode non-bloquant. LastError=[0]
24/02/2014 09:55:50.400 : <-- 220 srvexch2007.cab56.local Microsoft ESMTP MAIL Service ready at Mon, 24 Feb 2014 09:55:49 +0100, LastError=[0]
24/02/2014 09:55:50.400 : --> EHLO cab56.local, LastError=[0]
24/02/2014 09:55:50.400 : <-- 250-srvexch2007.cab56.local Hello [192.168.56.9]
250-SIZE
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-X-ANONYMOUSTLS
250-AUTH NTLM
250-X-EXPS GSSAPI NTLM
250-8BITMIME
250-BINARYMIME
250-CHUNKING
250-XEXCH50
250 XRDST, LastError=[0]
24/02/2014 09:55:50.446 : Envoi du message 201402240955464442 du 24/02/2014 09:55:46 à kvannes@orange.fr
24/02/2014 09:55:50.446 : --> MAIL FROMdisappointed smileyylegarrec@cab56.com> SIZE=522, LastError=[0]
24/02/2014 09:55:50.446 : <-- 250 2.1.0 Sender OK, LastError=[0]
24/02/2014 09:55:50.446 : --> RCPT TOdisappointed smileykvannes@orange.fr>, LastError=[0]
24/02/2014 09:55:55.462 : <-- 550 5.7.1 Unable to relay, LastError=[0]
24/02/2014 09:55:55.462 : *** Ce destinataire a été rejeté par le serveur distant.
24/02/2014 09:55:55.462 : *** 1 destinataire(s) sur 1 invalide(s).
24/02/2014 09:55:55.462 : X Ce message a été invalidé. libMAIL ne tentera plus de l'envoyer.
24/02/2014 09:55:55.462 : --> RSET, LastError=[0]
24/02/2014 09:56:00.462 : <-- 250 2.0.0 Resetting, LastError=[0]
24/02/2014 09:56:00.462 : Fin du message 201402240955464442 ******

24/02/2014 09:56:00.462 : Envoi du message 201402240955467968 du 24/02/2014 09:55:46 à romuald.demay@maho.fr
24/02/2014 09:56:00.462 : --> MAIL FROMdisappointed smileyylegarrec@cab56.com> SIZE=528, LastError=[0]
24/02/2014 09:56:00.462 : <-- 250 2.1.0 Sender OK, LastError=[0]
24/02/2014 09:56:00.462 : --> RCPT TOdisappointed smileyromuald.demay@maho.fr>, LastError=[0]
24/02/2014 09:56:05.462 : <-- 550 5.7.1 Unable to relay, LastError=[0]
24/02/2014 09:56:05.462 : *** Ce destinataire a été rejeté par le serveur distant.
24/02/2014 09:56:05.462 : *** 1 destinataire(s) sur 1 invalide(s).
24/02/2014 09:56:05.462 : X Ce message a été invalidé. libMAIL ne tentera plus de l'envoyer.
24/02/2014 09:56:05.462 : --> RSET, LastError=[0]
24/02/2014 09:56:10.462 : <-- 250 2.0.0 Resetting, LastError=[0]
24/02/2014 09:56:10.462 : Fin du message 201402240955467968 ******
SujetAuteurEnvoyé le

mails partent en pas à pas , mais en lançant le .mdb

ayoras21/02/14 11:36

Re: mails partent en pas à pas , mais en lançant le .mdb

DenisS21/02/14 13:26

Re: mails partent en pas à pas , mais en lançant le .mdb

ayoras21/02/14 14:48

Re: mails partent en pas à pas , mais en lançant le .mdb

DenisS21/02/14 15:52

Re: mails partent en pas à pas , mais en lançant le .mdb

ayoras21/02/14 16:43

Re: mails partent en pas à pas , mais en lançant le .mdb

DenisS21/02/14 16:51

Re: mails partent en pas à pas , mais en lançant le .mdb

ayoras24/02/14 10:05

Re: mails partent en pas à pas , mais en lançant le .mdb

ayoras24/02/14 11:57

Re: mails partent en pas à pas , mais en lançant le .mdb

DenisS24/02/14 12:12

Re: mails ne partent pas

philepil30/03/16 14:00

Re: mails ne partent pas

DenisS30/03/16 16:53

Re: mails ne partent pas

philepil30/03/16 18:29

Re: mails ne partent pas

DenisS30/03/16 19:21

Re: mails ne partent pas

philepil30/03/16 21:21

Re: mails ne partent pas

DenisS31/03/16 09:01

Re: mails ne partent pas

philepil31/03/16 19:02

Re: mails ne partent pas

DenisS01/04/16 13:45

Re: mails ne partent pas

philepil04/04/16 07:47

Re: mails ne partent pas

philepil04/04/16 07:58

Re: mails ne partent pas

philepil04/04/16 13:32

Re: mails ne partent pas

DenisS04/04/16 21:40

Re: mails ne partent pas

philepil04/04/16 22:06

Re: mails ne partent pas

philepil04/04/16 22:29

Re: mails ne partent pas

DenisS05/04/16 21:08

Re: mails ne partent pas

DenisS09/04/16 17:14

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter