Bienvenue! Identification Créer un nouveau profil

Recherche avancée

[AC07] Re: Votre version d'Access

23/10/14 16:39
Bonjour,

j'ai petit soucis

- j'ai un rapport basé sur une requête paramétrée,
- j'ai créer un formulaire qui me permet de collecter ces paramètres avec une cmdImprimer et une cmdAnnuler,
- le champ sur le formulaire est une liste déroulante,
- le champ sur le quel s’effectue le tri dans la requête est de type texte,

1) quand le lance l'ouverture de mon rapport mon formulaire s'ouvre normalement, je sélection dans la liste déroulante mon choix de tri et je clic ensuite sur cmdimprimer; le rapport s'ouvre mais n'affiche aucune donnée (vierge).

2) quand je remplace le champ (liste déroulante) du formulaire par un champ simple et que j'effectue l'étape 1 tout marche correctement, mon rapport affiche les données triés.

Pouvez-vous m'aider à comprendre ce qui ne marche pas quand j'utilise une liste déroulante pour mon formulaire de tri?

Merci
SujetAuteurEnvoyé le

Note Votre version d'Access

Hervé Inisan07/10/08 19:10

Re: Votre version d'Access

DenisS07/10/08 20:44

[AC02] Re: Votre version d'Access

bermade28/02/11 16:11

[AC02] Re: Votre version d'Access

DenisS28/02/11 20:03

[AC10] Re: Votre version d'Access

Tollenaers29/07/11 17:59

[AC07] Re: Votre version d'Access

Clément23/01/13 20:29

Re: Votre version d'Access

Pave5926/06/14 14:05

[AC07] Re: Votre version d'Access

Djeli23/10/14 16:39

[AC10] Re: Votre version d'Access

Guy Falesse14/10/17 17:31

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter